Jump to content
Sign in to follow this  
fishface90

Blecherner Sound bei diversen Serien

Recommended Posts

Mir ist aufgefallen, dass diverse OL-Uploads jetzt einen katastrophal blechernen Sound haben, der vorher noch nicht da war. Hat das einen bestimmten Grund? Betrifft nur die normalen OL links, nicht OL HD.

Share this post


Link to post
Share on other sites

.. nicht komplett das Thema verfehlt aber: wenn ich dies bei Chrome anschaue via Openload und Geschwindigkeit auf 1,12 erhöhe sind da mitunter unschöne Töne (die Stimmen sind bissel verzerrt)- die vorher nicht waren  -  ggf. liegts am Browser - schau grad the walking dead und win 8.1

ist wohl verschwunden..

Edited by ichbin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Jetzt Mitglied werden! (kostenlos)

    In unserem Forum findest du allgemeine Serien-News, Status-Updates und du kannst Episoden mit fehlenden Streams einreichen. Jetzt kostenlos registrieren! (Die Accounts unserer Hauptseite S.TO sind hier nicht gültig.

  • Forum Statistics

    • Total Topics
      1,973
    • Total Posts
      78,011
×
×
  • Create New...