Jump to content
Melde dich an, um diesem Inhalt zu folgen  
fishface90

Blecherner Sound bei diversen Serien

Empfohlene Beiträge

Mir ist aufgefallen, dass diverse OL-Uploads jetzt einen katastrophal blechernen Sound haben, der vorher noch nicht da war. Hat das einen bestimmten Grund? Betrifft nur die normalen OL links, nicht OL HD.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

.. nicht komplett das Thema verfehlt aber: wenn ich dies bei Chrome anschaue via Openload und Geschwindigkeit auf 1,12 erhöhe sind da mitunter unschöne Töne (die Stimmen sind bissel verzerrt)- die vorher nicht waren  -  ggf. liegts am Browser - schau grad the walking dead und win 8.1

bearbeitet von ichbin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • In unserem Forum findest du allgemeine Serien-News, Status-Updates und du kannst Episoden mit fehlenden Streams einreichen. Jetzt kostenlos registrieren! (Die Accounts unserer Hauptseite S.TO sind hier nicht gültig.

    Jetzt Mitglied werden! (kostenlos)

  • Forenstatistik

    • Themen insgesamt
      1.392
    • Beiträge insgesamt
      62.239
×